HELP!! PHP 4.2.2 REGISTER_GLOBALS

Forum for you who has PHP installation issues

Moderators: egami, macek, gesf

Locked
loloziberlo

Sun Sep 01, 2002 3:26 pm

...I have just installed the PHP module version 4.2.2
My old scripts don't work nomore! My variables aren't passed pages by pages, this is due to a new default setting: "register_globals" are set to OFF.

Do someone know how to set this value to "ON"?

Thank you very much!

Loris

Kenneth
New php-forum User
New php-forum User
Posts: 40
Joined: Fri Aug 09, 2002 11:53 am
Location: Rochester, NY
Contact:

Sun Sep 01, 2002 6:20 pm

You'd have to contact your ISP/Hosting company to have that option done. I'm pretty sure thats how you do it. I don't know if there is any way else.

Ken COoper
Thanks for your help!

Jay

Mon Sep 02, 2002 10:41 am

Given that the first thing you've said is "I've just installed", I'm going to presume you've got a local copy running :D

If you're running Windows, go to c:\windows (or WINNT depending on your OS) and edit your php.ini file. You need to find a line starting with register_globals and you can set it on from there!

Not sure about linux OS's, but it shouldn't be too hard to find!

Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests