Board index   FAQ   Search  
Register  Login
Board index PHP PHP General

Strange Error when using mail() PLEASE HELP

General discussions related to php

Moderators: macek, egami, gesf

Strange Error when using mail() PLEASE HELP

Postby Tony121076 » Sun Feb 09, 2003 7:40 am

When trying to use mail() in my php script, I get the following error...

/etc/aliases: line 21: herseyt@fab-com.com... cannot alias non-local names: Error -30991 /dead.letter... Saved message in /dead.letter HTTP/1.1 200 OK Date: Sun, 09 Feb 2003 15:35:29 GMT Server: Apache/1.3.27 (Unix) PHP/4.2.3 X-Powered-By: PHP/4.2.3 Keep-Alive: timeout=15, max=100 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html 2e0

Since that e-mail address DOES NOT appear anywhere in my script, I'm assuming that it's a linux or php config error, not a script error; however, my web site hosting company (that maintains the server) says that they don't troobleshoot 3rd party scripts.

Can someone please tell me if this is most likely a script error, or a configuration error on the server. Thank you for your time and attention.
Tony121076
New php-forum User
New php-forum User
 
Posts: 28
Joined: Fri Jan 03, 2003 4:00 pm

Re: Strange Error when using mail() PLEASE HELP

Postby WiZARD » Mon Feb 10, 2003 2:02 am

Hi! actually this mail-adress not have i'm trying send some test messages and get Mail Delivery Subsystem message sorry that user not present :^(
By the way you may set youre mailserver for more short messages like user not present....
User avatar
WiZARD
Moderator
Moderator
 
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol


Return to PHP General

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.