Warning: exec() has been disabled for security reasons

Discuss server installationa nd configuration issues here

Moderators: macek, egami, gesf

squibs
New php-forum User
New php-forum User
Posts: 2
Joined: Thu Nov 01, 2012 9:30 am

Warning: exec() has been disabled for security reasons

Postby squibs » Thu Nov 01, 2012 9:37 am

I'm getting this: "Warning: exec() has been disabled for security reasons"
on a server where safe mode is off and there is nothing in diable_functions for php.ini. Any advice would be welcome!

squibs
New php-forum User
New php-forum User
Posts: 2
Joined: Thu Nov 01, 2012 9:30 am

Re: Warning: exec() has been disabled for security reasons

Postby squibs » Fri Nov 02, 2012 3:18 am

I figured it out. I'm using zpanel which activates suhosin (php security hardening) by default. That was stopping the exec command.


Return to “Server installation and configuration”

Who is online

Users browsing this forum: No registered users and 0 guests