Board index   FAQ   Search  
Register  Login
Board index PHP PHP Installation

php.ini has no effect

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

php.ini has no effect

Postby dallascaley » Sun Jan 15, 2012 4:34 pm

My guess is that i'm modifying the wrong file here but i can't figure out what the solution is. I recently installed ubuntu linux and Apache/MysQL/Php. Apache is working, and so is Mysql, but i can't seem to get the php.ini file to have any effect.

I've created a file called phpinfo in my root directory with the phpinfo() command in it. according to this page my php.ini file is located here: /etc/php5/apache2/php.ini This was very odd to me as there was in fact no file at this location at all called php.ini. So what i did was search through all the directories until i found the php.ini-production file which came with my php install and copied that file to the appropriate location.

In order to test to see if it was in fact working i tried to set the 'display_errors' parameter to On (it was off previously according to phpinfo) but it has no effect. pretty sure i'm adding it correct, the line looks exactly like this:

display_errors = On

What am i doing wrong?
dallascaley
New php-forum User
New php-forum User
 
Posts: 1
Joined: Sun Jan 15, 2012 4:21 pm

Re: php.ini has no effect

Postby egami » Mon Jan 16, 2012 5:06 am

php.ini is typically in /etc
User avatar
egami
php-forum GURU
php-forum GURU
 
Posts: 2196
Joined: Wed Oct 06, 2010 11:19 am
Location: Happy Valley, UT


Return to PHP Installation

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.

cron