php.ini date.timezone setting ignored

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

microchip
New php-forum User
New php-forum User
Posts: 2
Joined: Fri Oct 21, 2011 5:55 am

php.ini date.timezone setting ignored

Postby microchip » Fri Oct 21, 2011 6:02 am

Hello. I have set the date.timezone to "Europe/London" (Symfony 2 insists). Setting isn't read. phpinfo reports the date.timezone setting as 'no value'.
I have tried the line with and without quotes and with and without the preceding ';' with no change.
There is only one version (5.3.8) of php installed and only one php.ini.
Any suggestions?
Thanks

User avatar
egami
php-forum GURU
php-forum GURU
Posts: 2196
Joined: Wed Oct 06, 2010 11:19 am
Location: Happy Valley, UT

Re: php.ini date.timezone setting ignored

Postby egami » Fri Oct 21, 2011 6:40 am

no need for quotes.

date.timezone = Europe/London

microchip
New php-forum User
New php-forum User
Posts: 2
Joined: Fri Oct 21, 2011 5:55 am

Re: php.ini date.timezone setting ignored

Postby microchip » Mon Oct 24, 2011 2:26 am

I've tried all combinations of quote and no quote. System sees the default but won't accept my typing into php.ini.
Am trying to load LAMP onto an Ubuntu workstation to see how that works, cos on Windows in doesn't.

User avatar
egami
php-forum GURU
php-forum GURU
Posts: 2196
Joined: Wed Oct 06, 2010 11:19 am
Location: Happy Valley, UT

Re: php.ini date.timezone setting ignored

Postby egami » Mon Oct 24, 2011 4:20 am

Windows should have never been a "server", ever.


Return to “PHP Installation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron