Board index   FAQ   Search  
Register  Login
Board index PHP PHP Installation

How to enable GD extension (for Drupal on RHEL Linux)

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

How to enable GD extension (for Drupal on RHEL Linux)

Postby sdstein7 » Mon Feb 07, 2011 8:17 am

I am attempting to install Drupal 7 on Red Hat Linux 5.6. I get the message:

Drupal requires you to enable the PHP extensions in the following list (see the system requirements page for more information):
•gd

My php configure statement is:

./configure --with-apxs2=/usr/sbin/apxs --with-mysql=shared --with-gd=shared

I have the line "extension=php_gd2.pll" in /etc/php.ini and the line "extension=gd.so" in /etc/php.d/gd.ini

I have restarted apache and confirmed that the php-gd package is installed on my server.

phpinfo() does not say anything one way or the other about GD.

I have posted this question on drupal.org and got no responses.

Any suggestion for what I can do to get past this hurdle?

Thanks,
Sanford Stein
CyberTools Inc.
sdstein7
New php-forum User
New php-forum User
 
Posts: 2
Joined: Mon Feb 07, 2011 8:12 am

Return to PHP Installation

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.