Board index   FAQ   Search  
Register  Login
Board index php forum :: Bar Free time

IIs on Vista

Bar discussions . Talk about everything not only php !. Guests are welcome here , forum registration is not required.

Moderators: macek, egami, gesf

IIs on Vista

Postby Xarzu » Wed Mar 05, 2008 7:34 am

I am using a VISTA machine. I am restarting my ASP.NET experience in a new environment. So far I have managed to set up the IIS. That was a lot easier than I had thought it would be. The next step is, I found out where the computer pointed the localhost to (c:\inetpub\wwwroot\). And so the next thing I thought I would try is to write htm files out to this location. Bad idea. It says I do not have permissions to do this. This is odd because I was sure I had admin privs. Any suggestions?

I am brand new to Vista. How do I check my privs on my own machine? I have clicked on the area in the Control Panel and it shows two users.
Both of these users have Admin Priv's, including me.

But when I try to save a file, to the C:\inetpub\wwwroot\ area I get this error:

Image

I am wondering if there is some sort of special procedure that needs to be done in order to put a file in the location on the hard drive where the IIS will recognize it as an internet file. Maybe you cannot just simply cut and paste an HTML file. Is that true? Is there some sort of specail "publish" or "submit" that you have to do on an operating system level or through hsome sort of speical IIS software procedure?
Xarzu
New php-forum User
New php-forum User
 
Posts: 15
Joined: Mon Feb 04, 2008 1:42 am

Re: IIs on Vista

Postby tsu4five » Tue Mar 25, 2008 8:38 am

maybe try disabling the Vista UAC
tsu4five
New php-forum User
New php-forum User
 
Posts: 10
Joined: Sun Mar 16, 2008 3:00 pm


Return to Free time

Who is online

Users browsing this forum: No registered users and 0 guests

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.