include doesnt work?? Help!

General discussions related to php

Moderators: macek, egami, gesf

Post Reply
User avatar
Redcircle
Moderator
Moderator
Posts: 830
Joined: Tue Jan 21, 2003 10:42 pm
Location: Michigan USA
Contact:

Post by Redcircle » Fri Jan 31, 2003 1:39 am

On Windows versions prior to PHP 4.3, the following functions do not support remote file accesing: include(), include_once(), require(), require_once() and the imagecreatefromXXX functions in the Reference XLI, Image functions extension.


so the question is.. what OS are you running PHP on and what version of PHP are you using?

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest