Configuring ini file for http_x_vars

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

Nunners
New php-forum User
New php-forum User
Posts: 3
Joined: Fri Jan 10, 2003 8:20 am
Location: Worcester, UK
Contact:

Configuring ini file for http_x_vars

Postby Nunners » Fri Jan 10, 2003 8:37 am

I've installed, and successfully got work php on a Win2k server, which I'm using as a development server.

The only problem I have come across is that when I use get or post variable passing, it requires me to use the $_GET["fieldname"]; when my live ISP server doesn't.

I'm guessing there is an option in the php.ini file which you can change this, but I can't find it... can anyone help?[/code]

User avatar
WiZARD
Moderator
Moderator
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol
Contact:

Re: Configuring ini file for http_x_vars

Postby WiZARD » Sat Jan 11, 2003 7:36 am

Install apache server and you solve all your problem....


Return to “PHP Installation”

Who is online

Users browsing this forum: No registered users and 0 guests

cron