security problem on 4.2.1 !

Security issues related to php and mysql usage. How to make your code secure? Security measures and configurations? It's all in here!

Moderators: macek, egami, gesf

User avatar
Site Admin
Site Admin
Posts: 123
Joined: Wed Apr 17, 2002 7:49 am
Location: Rome, Italy

security problem on 4.2.1 !

Postby admin » Tue Jul 23, 2002 11:01 am

PHP 4.2.1 and below has a new security hole:

New php-forum User
New php-forum User
Posts: 18
Joined: Tue Aug 06, 2002 3:51 am
Location: Netherlands

Postby Pim » Fri Aug 16, 2002 3:34 am

But these risks have been fixed by new releases! Right?



Postby DoppyNL » Fri Aug 16, 2002 4:52 am

Pim wrote:But these risks have been fixed by new releases! Right?


simply read the page wich the first post links to:
The PHP Group has released a new PHP version, 4.2.2, which incorporates a fix for the vulnerability. All users of affected PHP versions are encouraged to upgrade to this latest version. The downloads web site at: has the new 4.2.2 source tarballs, Windows binaries, and source patches from 4.2.0 and 4.2.1 available for download.

Greetz Daan

Return to “PHP & MySQL Security”

Who is online

Users browsing this forum: No registered users and 0 guests