Board index   FAQ   Search  
Register  Login
Board index php forum :: HTML HTML Basics

Problem with [iframe] in Mozilla (or Netscape)

Discussing Html . Code , Software , other

Moderators: macek, egami, gesf

Problem with [iframe] in Mozilla (or Netscape)

Postby WoozyDuck » Sun Nov 21, 2004 5:57 am

Hi all

I want to show a web page inside another web page as a frame, Ive used [iframe] for this , it works well in Internet Explorer but it doesnt work in other browsers, is there any other way to do this in all browsers ?

regards
Woozy Duck
User avatar
WoozyDuck
New php-forum User
New php-forum User
 
Posts: 191
Joined: Wed May 05, 2004 10:14 am

Postby swirlee » Mon Nov 22, 2004 8:02 am

iframe works fine in all current browsers. Maybe you've got the syntax wrong.
User avatar
swirlee
Moderator
Moderator
 
Posts: 2272
Joined: Sat Jul 05, 2003 1:18 pm
Location: A bunk in the back

Re: Problem with [iframe] in Mozilla (or Netscape)

Postby ruturajv » Mon Nov 22, 2004 9:51 am

WoozyDuck wrote:Hi all

I want to show a web page inside another web page as a frame, Ive used [iframe] for this , it works well in Internet Explorer but it doesnt work in other browsers, is there any other way to do this in all browsers ?

regards
Woozy Duck

some code please....
User avatar
ruturajv
php-forum Super User
php-forum Super User
 
Posts: 1280
Joined: Sat Mar 22, 2003 9:42 am
Location: Mumbai, India

Postby WoozyDuck » Mon Nov 22, 2004 7:32 pm

thanx for the replies
please take a look at the same link you gave me about SYNTAX :
http://www.w3schools.com/tags/tag_iframe.asp
if you check it with IE , its allright , but if you check that with MOZILLA
you see that frame comes out from the table which is weird!
well actually it works in all browser , it was my mistake.
User avatar
WoozyDuck
New php-forum User
New php-forum User
 
Posts: 191
Joined: Wed May 05, 2004 10:14 am

Postby swirlee » Wed Nov 24, 2004 7:22 am

WoozyDuck wrote:thanx for the replies
please take a look at the same link you gave me about SYNTAX :
http://www.w3schools.com/tags/tag_iframe.asp
if you check it with IE , its allright , but if you check that with MOZILLA
you see that frame comes out from the table which is weird!


That's just lazy coding. :)
User avatar
swirlee
Moderator
Moderator
 
Posts: 2272
Joined: Sat Jul 05, 2003 1:18 pm
Location: A bunk in the back

Postby WoozyDuck » Wed Nov 24, 2004 7:27 am

Lazy w3schools
:D
User avatar
WoozyDuck
New php-forum User
New php-forum User
 
Posts: 191
Joined: Wed May 05, 2004 10:14 am


Return to HTML Basics

Who is online

Users browsing this forum: No registered users and 0 guests

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.

cron