php-mysql.so

Security issues related to php and mysql usage. How to make your code secure? Security measures and configurations? It's all in here!

Moderators: egami, macek, gesf

Post Reply
User avatar
Alexej Kubarev
Site Admin
Site Admin
Posts: 2213
Joined: Fri Mar 05, 2004 7:15 am
Location: Täby, Stockholms län
Contact:

Thu Oct 21, 2004 4:13 am

You should use the SAME file as bundeled with your PHP version..
I recommend you to install PHP 4.3.9
It has everything that you need
Plus be sure to check the installation guide on http://www.php.net
Best Regards,
Alexej Kubarev
-------------------------------
Zend Certified Engineer
Image Image

Alex
New php-forum User
New php-forum User
Posts: 180
Joined: Fri Mar 07, 2003 4:59 pm
Contact:

Tue Oct 26, 2004 6:17 am

make sure that you have mysql running before you try to connect to it using PHP. but i dont see a reason why you shouldnt be able to connect to it otherwise.
make sure that PHP is working propperly
make sure that apache is working propperly
make sure that you use mysql_connect() or mysql_pconnect() propperly.
if you can get into your mysql (via .../mysql -h localhost -u "user" -p), you should be able to connect to it using PHP...

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest