Board index   FAQ   Search  
Register  Login
Board index php forum :: Database mySQL & php coding

update problems - mysql database

Codes here !

Moderators: macek, egami, gesf

Postby Jay » Sat Oct 12, 2002 2:18 pm

That's wierd, are you sure your script isn't losing them, or you haven't set a max value for your text fields??
Jay
 

Postby DoppyNL » Sun Oct 13, 2002 3:06 am

Perhaps the problem is that you create you're input fields like this (php inserts the data):
Code: Select all
<input type=text value=the value of this field name=fieldname>

the browser will only place "the" as default value in the input field.
perhaps this is you're solution.
Code: Select all
<input type="text" value="the value of this field" name="fieldname">

If this is the problem it should be visable in the form.
could be something else though.

Greetz Daan
DoppyNL
 

Postby Jay » Sun Oct 13, 2002 3:50 am

DoppyNL wrote:Perhaps the problem is that you create you're input fields like this (php inserts the data):
Code: Select all
<input type=text value=the value of this field name=fieldname>

the browser will only place "the" as default value in the input field.
perhaps this is you're solution.
Code: Select all
<input type="text" value="the value of this field" name="fieldname">

If this is the problem it should be visable in the form.
could be something else though.

Greetz Daan

Well done, I knew I came across a similar problem a while ago, but couldn't remember exactly what the problem was!
Jay
 


Return to mySQL & php coding

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.