Board index   FAQ   Search  
Register  Login
Board index php forum :: php coding PHP coding => General

php 3.2.3 issues

Ask about general coding issues or problems here.

Moderators: macek, egami, gesf

php 3.2.3 issues

Postby ujohnc00 » Thu Oct 10, 2002 7:33 am

Hello,
I installed php, mySQL, and phpMyAdmin, but when I try to create a table in phpMyAdmin, I get the following error:
"You have an error in your SQL syntax near..."
I know the syntax is correct and it worked with php 3.2.2, but now it doesn't. I read somewhere that I should compile php without the following argument:
--enable-mbstr-enc-trans

Can I change this in my php.ini?
I am on Win2K.
Cheers!
ujohnc00
New php-forum User
New php-forum User
 
Posts: 3
Joined: Wed Oct 09, 2002 3:51 pm

Postby Jay » Thu Oct 10, 2002 2:46 pm

If you're using W2K, it should be OK if you use the windows version of PHP! That's what I use and I've had no problems at all!
Jay
 


Return to PHP coding => General

Who is online

Users browsing this forum: Google [Bot] and 8 guests

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.