Php IIS 6 Problem

Discuss server installationa nd configuration issues here

Moderators: macek, egami, gesf

clausont
New php-forum User
New php-forum User
Posts: 2
Joined: Fri May 06, 2011 8:23 am

Php IIS 6 Problem

Postby clausont » Fri May 06, 2011 9:21 am

I have been working on a problem with php on our IIS 6.0 server 2003. It was working fine for quite some time, but now it has stopped working with error 404 problems. I have tried reinstalling it and reinstalling FastCgi but so far, I have not been successful at accessing any php pages.
Not sure where to start or go next with this. It may even be an IIS issue but IIS is working fine for everything but php.
Any thoughts on where to go next will be a great help.
Thanks

johnj
php-forum Super User
php-forum Super User
Posts: 1805
Joined: Thu Mar 10, 2011 5:07 pm

Re: Php IIS 6 Problem

Postby johnj » Mon May 09, 2011 4:49 am

Go step by step:
a). First get IIS alone to work
b).Next, install php and get it to work(alone)
c).Now combine both - make iis to work with php ....test a few web pages written in php....try to echo phpinfo().

clausont
New php-forum User
New php-forum User
Posts: 2
Joined: Fri May 06, 2011 8:23 am

Re: Php IIS 6 Problem

Postby clausont » Wed Jul 06, 2011 7:28 am

johnj wrote:Go step by step:
a). First get IIS alone to work
b).Next, install php and get it to work(alone)
c).Now combine both - make iis to work with php ....test a few web pages written in php....try to echo phpinfo().

Sounds easy anyway. This was an existing iis installation (6.0 on 2003) that is still working with no problems. It had php 4.? installed with several Wordpress installations working. Apparently when PHP was upgraded it all broke and now I am completely unable to get php to work at all. That is where I need to start at trying to get this working.
I have tried every tutorial I can find with no success what so ever. I still get the blank page or page not found error.
Any assistance here would be greatly appreciated.
Thanks


Return to “Server installation and configuration”

Who is online

Users browsing this forum: No registered users and 1 guest

cron