PHP 5.3.3 ts with IIS 7.5 Win 2008 R2 64

Discuss server installationa nd configuration issues here

Moderators: macek, egami, gesf

Micodat
New php-forum User
New php-forum User
Posts: 2
Joined: Fri Sep 17, 2010 1:04 am

PHP 5.3.3 ts with IIS 7.5 Win 2008 R2 64

Postby Micodat » Fri Sep 17, 2010 1:21 am

Hi,

Server:
- Windows 2008 R2 64-Bit mit IIS 7.5
- CV9 64Bit Runtime installed (CV9 32Bit too)
- PHP 5.3.3 non-threat-save is running without problems

But I need the threat-save version.

There is no error message during the installation of the threat-save VC9-Version 5.3.3 (fast-CGI)
There is no error message on starting the IIS
And I found no error entry in the event system
But:
I can't execute '.php' sites, the IIS shows only an error message, that these types are note supported
HTTP-Fehler 500.0 - Internal Server Error
C:\Program Files (x86)\PHP\php-cgi.exe - Der FastCGI-Prozess wurde unerwartet abgebrochen.

(translation: the FastCGI-process was cancelled unexpectedly)

Any idea?

Ciao
Frank

Micodat
New php-forum User
New php-forum User
Posts: 2
Joined: Fri Sep 17, 2010 1:04 am

Re: PHP 5.3.3 ts with IIS 7.5 Win 2008 R2 64

Postby Micodat » Fri Sep 17, 2010 4:25 am

I found it:

I've diabled the extensions "Oracle (10)" and "Oracle (11g)", but not the extension PDO->Oracle, so php-cgi.exe was looking for oci.dll

Ciao
Frank


Return to “Server installation and configuration”

Who is online

Users browsing this forum: No registered users and 1 guest