HELP!!! Installing Php 4.2.3 using Apache 2

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

l95theses
New php-forum User
New php-forum User
Posts: 2
Joined: Tue Jun 08, 2004 11:55 am
Contact:

HELP!!! Installing Php 4.2.3 using Apache 2

Postby l95theses » Tue Jun 08, 2004 12:09 pm

I just recently bought a teach yourself php, sql, apache in 24 hour book and I followed all the instructions for installing all three, sql seems to be the only thing that I successfully installed. I'm new to all three of these environments so I really have no clue what I'm doing wrong, I try to test my phpinfo.php and windows can't read that type of extension, I'm not sure if Apache isn't running either because when I try to start the service it wont start on the toolbar by the clock, but when I go to my start bar and click start in it's folder it seems that there are no errors, I still think that it's not running. Maybe someone could tell me if there is anything I have to do to get apache to run right. I did all of the Php instillation steps by putting and renaming php.ini in my windows directory and adding the loadmodule lines to the httpd.conf file in apache and added the AddType application thingy with the php extensions in it. I really think that it's an apache problem because it seems to say "Running none of 1 Apache services" on the bottom of the screen. I'm a complete newb at this and have no experience with php or apache, I'm a student and I really want to learn how to fire up a nice database oriented website.

Please email me or reply to this post.

l95theses
New php-forum User
New php-forum User
Posts: 2
Joined: Tue Jun 08, 2004 11:55 am
Contact:

NEVERMIND

Postby l95theses » Tue Jun 08, 2004 5:53 pm

lol, after hours of hard work and httpd.conf file changing, I FINNALLY FIXED IT AND apache is up and running with php WOOT!!!~~~ im so awsome hip-hip hurray!!! just ignore this stupid post... now all I have to do is learn how to use php and apache and sql, lol.

User avatar
WiZARD
Moderator
Moderator
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol
Contact:

Re: NEVERMIND

Postby WiZARD » Wed Jun 09, 2004 1:56 am

l95theses wrote:lol, after hours of hard work and httpd.conf file changing, I FINNALLY FIXED IT AND apache is up and running with php WOOT!!!~~~ im so awsome hip-hip hurray!!! just ignore this stupid post... now all I have to do is learn how to use php and apache and sql, lol.

Good boy! :-?


Return to “PHP Installation”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest