Upgrade help needed

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

Post Reply
User avatar
swirlee
Moderator
Moderator
Posts: 2272
Joined: Sat Jul 05, 2003 1:18 pm
Location: A bunk in the back
Contact:

Post by swirlee » Fri Nov 28, 2003 11:32 am

Yes, you should just be able to install it over your current installation. Just make sure you keep your php.ini file, and don't forget to copy the new DLLs to you Windows directory.

User avatar
WiZARD
Moderator
Moderator
Posts: 1256
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol
Contact:

Post by WiZARD » Mon Dec 01, 2003 10:31 am

and php4ts.dll too.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest