Board index   FAQ   Search  
Register  Login
Board index PHP PHP Installation

php install with-cyrus

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

php install with-cyrus

Postby anmarti » Mon Aug 04, 2003 2:56 am

Hello everybody,

I've got an SuSE 8.2 Prof minimal installation with added the packages I needed. I also installed package "cyrus-imapd-devel 2.1.12".

Apache 1.3.27 is installed from source not from SuSE. So also I try to install PHP 4.3.2.

Without cyrus the installation was successful.
When I compile with cyrus then I get the error
"configure: error: cyrus-imap version 2.0.8 or greater required".

Knows anybody what this errors cause?

Thanks
Andy

Here my compile entry:

./configure --prefix=/var/php --with-apxs=/var/apache/bin/apxs --enable-track-vars --enable-ftp --with-zlib --with-gd --with-sockets --enable-sockets --with-sysvshm --with-sysvsem --disable-debug --with-pdflib-dir=/usr/lib --with-tiff-dir=/usr/lib --with-jpeg-dir=/usr/lib --with-png-dir=/usr/lib --with-zlib-dir=/usr/lib --with-mysql --with-xml --with-gettext --with-cyrus
anmarti
New php-forum User
New php-forum User
 
Posts: 3
Joined: Mon Aug 04, 2003 2:45 am

Postby sigix » Mon Aug 04, 2003 3:47 am

see the error it is not compatible
require greater version
sigix
php-forum Active User
php-forum Active User
 
Posts: 364
Joined: Mon Jul 14, 2003 9:39 pm
Location: /Earth/Xion

Postby anmarti » Mon Aug 04, 2003 7:08 am

thanks @ sigix

but
- not compatible with what?
- The installed cyrus-imap-devel?
- The cyrus module files are in the PHP Package.
Are those not compatible?
- Where get I a newer one?

Andy :?
anmarti
New php-forum User
New php-forum User
 
Posts: 3
Joined: Mon Aug 04, 2003 2:45 am


Return to PHP Installation

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.