Board index   FAQ   Search  
Register  Login
Board index PHP PHP Installation

Two versions of PHP running

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

Two versions of PHP running

Postby chicoHaze » Tue Apr 01, 2014 7:23 pm

I seem to have two versions of php running at the same time. phpinfo() shows I'm running PHP Version 5.4.24 and my loaded config file is /usr/local/php5/lib/php.ini

php -v shows I'm running PHP 5.3.26 and php --ini shows loaded config file /private/etc/php.ini

Apps that I develop locally are recognizing 5.4. I know this for a fact because I upgraded to overcome some incompatibility problems which are now resolved.

I don't know why 5.3 is still running. How can i get it to stop? I recently tried to install Symfony, but was blocked because it is only seeing 5.3 for some reason.
chicoHaze
New php-forum User
New php-forum User
 
Posts: 1
Joined: Tue Apr 01, 2014 7:12 pm

Return to PHP Installation

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.