Need PHP 5.3 and cURL in local environment

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

Post Reply
pbs
New php-forum User
New php-forum User
Posts: 53
Joined: Sat May 11, 2013 1:40 am
Location: Nashik, India
Contact:

Re: Need PHP 5.3 and cURL in local environment

Post by pbs » Thu May 16, 2013 11:28 pm

Install wamp 2.1, it has following versions

Apache : 2.2.17
PHP : 5.3.5
MySQL : 5.5.8


but before installing this, remove all you old installations and delete the folders.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests