build PHP-5.x.x as a Apache-2.x.x STATIC module

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

nouatzi
New php-forum User
New php-forum User
Posts: 1
Joined: Thu Jun 21, 2012 1:13 am

build PHP-5.x.x as a Apache-2.x.x STATIC module

Postby nouatzi » Thu Jun 21, 2012 1:23 am

Hi everybody,
I'd like to build php-5.4.4 as a STATIC module of httpd-2.4.2.
I know I know, it's "only" possible with apache-1.x.x... But do you think if there is any way, any trick, to bypass that...?
Thanks.

Return to “PHP Installation”

Who is online

Users browsing this forum: No registered users and 1 guest