Page 1 of 1

Re: Fine, don't help me then.

Posted: Sat Jun 15, 2002 10:16 pm
by admin
KTottE wrote:It's been 9 hours since I posted this, so I am guessing that I won't be getting any help today.

Which is fine by me, because after having waited for 2 hours I couldn't stand it anymore. So, now I have it up and running.
It only took me 1½ hours work and a couple of re-installations of everything. Plus we had a power-spike that nearly fried my HDD. That was a nerve-wrecker I don't mind telling you.

- Tomas "KTottE" Landin, allmighty re-installer


Welcome here . This is a forum discussion , it's not a 24H help desk :) .
I am sorry I can't help you.

Posted: Fri Jun 21, 2002 6:20 am
by Oleg Butuzov
_________________________________________________________
By thee first
1) check. Are you install php on your PC
2) check. Are you write wey (on your PC) to PHP - compiller
3) check. Do you write in the httpd.conf php - files spesification...

test one time again....
_________________________________________________________
Try again with this code...

Code: Select all

<? 
phpinfo();
?>

_________________________________________________________
And read this tutorial...
http://www.flashkit.com/tutorials/Backe ... ndex.shtml

also read installation docs from
here, here and here...

Re: Please help me

Posted: Fri Jun 21, 2002 7:48 am
by WiZARD
If you want what all what you install working use stable version of Apache, PHP and MySAQL.
Cause all this soft firstly compile under Unix system and at Wintel not work correctly.... :(

try this

Posted: Mon Aug 12, 2002 9:29 am
by fresiafunk
:P if you're testing your installation a good way is create a php file with the next sentences :

<?
echo "Hello";
?>

name it test.php and save it.

if you can see the word HELLO on your screen after put http://localhost/test.php your installation was ok..

Remember start apache before runing any script, i use windows XP with php SAPI . You have to install it manually, moving some dll to windows/system32 and adding some lines to apache conf files.. ... (read the install.txt)

check if you put your php files in the correct directory.

this sample works for me the first time. :wink:

:twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: