Board index   FAQ   Search  
Register  Login
Board index PHP PHP Installation

php.ini running on Windows ME

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

php.ini running on Windows ME

Postby CyCo » Mon Mar 03, 2003 7:11 am

Hi, I've successfully installed indigoperl/apache webserver with php. PHP definitely works, but when using any type of mail script, I get php.ini errors telling me my smtp configuration is not correct. My question is, what is the correct value to use for the SMTP in the .ini file to activate the sending of mail?
CyCo
New php-forum User
New php-forum User
 
Posts: 2
Joined: Mon Mar 03, 2003 6:54 am

Re: php.ini running on Windows ME

Postby WiZARD » Mon Mar 03, 2003 7:33 am

SMTP=localhost server who used like mail agent(in WinMe you may used PegasusMail)
sendmail_from=me@localhost.com (Mail from)
User avatar
WiZARD
Moderator
Moderator
 
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol

Postby CyCo » Mon Mar 03, 2003 7:53 am

Okay...now I'm getting this:
Warning: Failed to Receive in C:\indigoperl\apache\htdocs\FormToEmail.php on line 81

Do I need to install/run PegasusMail...?

Thanx
CyCo
New php-forum User
New php-forum User
 
Posts: 2
Joined: Mon Mar 03, 2003 6:54 am

Postby WiZARD » Thu Mar 06, 2003 12:58 am

If you work at home where you not have email you may ignor this message, if you want to send messages you may set in php.ini next:
SMTP=smtp.mail.ru # or other free SMTP server from Internet

But this work if you connected to Internet :!:
User avatar
WiZARD
Moderator
Moderator
 
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol


Return to PHP Installation

Who is online

Users browsing this forum: No registered users and 2 guests

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.