Installing PHP 5.3.6 with Apache 2.2.19

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

v4g
New php-forum User
New php-forum User
Posts: 1
Joined: Tue Jun 21, 2011 12:09 am

Installing PHP 5.3.6 with Apache 2.2.19

Postby v4g » Tue Jun 21, 2011 12:26 am

Hey
I am having trouble running my php scripts on my server.I have followed all the steps in the installation directory but still my php scripts arent executed. Apache does load php as in the Apache Service Monitor i can see "Apache /2.2.19(Win32)PHP/ 5.3.6" but still the scripts dont run...

Any help?

Am i not allowed to upload the logs??("The extension log is not allowed.")

User avatar
Nullsig
php-forum Fan User
php-forum Fan User
Posts: 981
Joined: Thu Feb 17, 2011 6:52 am
Location: Racine, WI

Re: Installing PHP 5.3.6 with Apache 2.2.19

Postby Nullsig » Tue Jun 21, 2011 4:21 am

Delete what you have done and then go to one of these links:

If you have windows:
http://www.wampserver.com/en/

If you have linux:
-type "sudo tasksel"
-choose LAMP
-install
-profit?


If you have a Mac... well may god have mercy on your soul... but you could go here:
http://www.mamp.info/en/index.html


Return to “PHP Installation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron