PHP installation issue

Forum for you who has PHP installation issues

Moderators: macek, egami, gesf

Masterspy
New php-forum User
New php-forum User
Posts: 2
Joined: Mon Apr 04, 2011 8:50 am

PHP installation issue

Postby Masterspy » Mon Apr 04, 2011 8:56 am

Hi everyone

I've followed the installation guidelines below to get Windows 7 running PHP
http://simonguest.com/2009/03/09/using- ... asy-steps/

I've tested a script with PHP info and all works well, however, I've added a working PHP site to this directory and although the site runs, it doesn't seem to display images or process CSS files.

I've checked all the files are in the right directories (even though this is a working live site) but sadly nothing seems to run.

Can anyone help?

Thanks in advance

Masterspy
New php-forum User
New php-forum User
Posts: 2
Joined: Mon Apr 04, 2011 8:50 am

Re: PHP installation issue

Postby Masterspy » Wed Apr 06, 2011 2:58 am

Just to clarify, I can run a simple PHP page with PHPInfo or simple text... but images won't display.
I work as a web developer so I know how websites work, but I never touch PHP and clearly just have no idea! :D

Thanks

johnj
php-forum Super User
php-forum Super User
Posts: 1805
Joined: Thu Mar 10, 2011 5:07 pm

Re: PHP installation issue

Postby johnj » Wed Apr 06, 2011 10:58 am

Do a view source of the page and see if the image path is correct and that there is indeed an image present in that path/directory


Return to “PHP Installation”

Who is online

Users browsing this forum: No registered users and 1 guest

cron