Board index   FAQ   Search  
Register  Login
Board index php forum :: Bar Free time

need some help

Bar discussions . Talk about everything not only php !. Guests are welcome here , forum registration is not required.

Moderators: macek, egami, gesf

need some help

Postby liquedus » Wed Apr 23, 2003 5:39 pm

ok my troubles are this, i have one disk containing win98 and another hd containing winXP (2 partitions) = total of 3/10GB drives, they both sit on the same IDE cable. The trouble that I am having is that winXP runs REAL SLOW, especially during boot up and at tasks involving any data xfer. Using Nero (by accident) I discovered that my win98 disk was running at 10,000KB/sec while my winXP disk was... drum roll.. 1,000KB/sec. This is pretty shitty, any advice or if you want more info, just lemme know.
liquedus
php-forum Active User
php-forum Active User
 
Posts: 266
Joined: Tue Apr 08, 2003 5:18 am
Location: Ottawa, Canada

Postby Oleg Butuzov » Wed Apr 23, 2003 9:16 pm

more RAM memory???
Oleg Butuzov
Last Samuray
Last Samuray
 
Posts: 831
Joined: Sun Jun 02, 2002 3:09 am

Re: need some help

Postby WiZARD » Thu Apr 24, 2003 3:30 am

try to disable S.M.A.R.T. and etc. in bios for example disable COM LPT if you not using it....
next in XP in propertys of MyCompuster set in property (try to find) disable all dump
and at last change NTFS if set at FAT32.
ona once XP auto set ATA mode maby to you wiil help next solution: plug CD/RW(slave) and slowest/little HDD(master) at one IDE cabel and more faster at other(master)
anderstand?
User avatar
WiZARD
Moderator
Moderator
 
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol

Postby liquedus » Thu Apr 24, 2003 4:07 am

pejone: i dont know about more ram currently its at 384mb, so i dont think thats the problem

wizard: you lit up a light bulb in my head :idea: with switching the cdrw and hd slave/master combo, i think that might be the problem... i will check things out and let you guys know. as far as the rest goes currently xp is running on ntfs, and i will check the bios
liquedus
php-forum Active User
php-forum Active User
 
Posts: 266
Joined: Tue Apr 08, 2003 5:18 am
Location: Ottawa, Canada

Postby liquedus » Thu Apr 24, 2003 5:33 pm

... well i did switch them and when i thought that everything was good, i reboot and xp took about 16 minutes to load, while IE took about 4 minutes...... back to google in search of answers
liquedus
php-forum Active User
php-forum Active User
 
Posts: 266
Joined: Tue Apr 08, 2003 5:18 am
Location: Ottawa, Canada


Return to Free time

Who is online

Users browsing this forum: No registered users and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.

cron