Board index   FAQ   Search  
Register  Login
Board index php forum :: php coding PHP coding => General

Variable problem. I think.

Ask about general coding issues or problems here.

Moderators: macek, egami, gesf

Re: Variable problem. I think.

Postby WiZARD » Wed Jul 03, 2002 7:56 am

Hi!

If you so strong why you have stupid mistakes?

It's not PHP error it's yours fault.

If you see carefully at URL string after query some search web site like http://www.Google.com or some else search engine or else you see next:

google.com/imghp?hl=ru&ie=UTF-8

How about & - link between query?

you wrote:


OKay it works with
Code: Select all
<a href="images/index.php?image=imagename.jpg">
and
Code: Select all
<a href="images/index.php?id=1">


But it won't work with both like:
Code: Select all
<a href="images/index.php?image=imagename.jpg?id=1">


Did I explain it okay? Does anyone know what I should do? Feel free to email me if you want more info.


need:
Code: Select all
<a href="images/index.php?image=imagename.jpg?&id=1">


whats all....

P.S.
I'm too long time reading and rereading your message and self can't understand what wrong in yours code....
User avatar
WiZARD
Moderator
Moderator
 
Posts: 1257
Joined: Thu Jun 20, 2002 10:14 pm
Location: Ukraine, Crimea, Simferopol


Return to PHP coding => General

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 2 guests

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.

cron