I may need to update my code

Ask about general coding issues or problems here.

Moderators: macek, egami, gesf

Post Reply
seandisanti
php-forum Fan User
php-forum Fan User
Posts: 973
Joined: Mon Oct 01, 2012 12:32 pm

Re: I may need to update my code

Post by seandisanti » Fri Apr 25, 2014 6:17 pm

are you receiving any errors? permission denied on the file for example

seandisanti
php-forum Fan User
php-forum Fan User
Posts: 973
Joined: Mon Oct 01, 2012 12:32 pm

Re: I may need to update my code

Post by seandisanti » Fri Apr 25, 2014 9:51 pm

depending on server configuration, you should have access to the relevant superglobals. Don't use $_REQUEST though, use specific $_GET or $_POST

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest