individual meseges

the mail() function

Moderators: egami, macek, gesf

Post Reply
User avatar
egami
php-forum GURU
php-forum GURU
Posts: 2192
Joined: Wed Oct 06, 2010 11:19 am
Location: Happy Valley, UT

Wed May 11, 2011 11:41 am

Either your system administrator has disabled the mail() function in /etc/php.ini or
The system administrator has disabled the mail() function in your /~$HOME/php.ini, or
/bin/sendmail doesn't exist, or the apache user does not have privileges to read/execute.

Suggestion:
echo phpinfo();

Else

If you have shell access, see if you can telnet to port 25 on mail.yahoo.de
If so,
echo "this is a test" | mail your_email_address@yahoo.de

If you receive that test, your username does have access to use /bin/sendmail.

Post Reply