Board index   FAQ   Search  
Register  Login
Board index PHP PHP General

"Dynamic Library support not available"

General discussions related to php

Moderators: macek, egami, gesf

"Dynamic Library support not available"

Postby XabreBird » Thu Oct 03, 2013 8:35 am

Hello,



I'm currently running php-cgi on an embedded device ( ARM Cortex A8 based ). The version i'm using is 5.3.24, running a custom linux ( kernel 3.2 ). The rootfs was generated by buildroot.

The problem that I seem to face, is the fact that I cannot load dynamic libraries, after a lot of fiddling, I noticed this one line in the phpinfo():

"Dynamic Library support not available" , now I kinda figured out that this means that I can't load .so files ... which I really really need. The extension that I want is php-zmq. I've managed to correctly cross-compile it :-)

I desperately need your help!
Thanks and grtz
XabreBird
New php-forum User
New php-forum User
 
Posts: 2
Joined: Thu Oct 03, 2013 8:30 am

Return to PHP General

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

Sponsored by Sitebuilder Web hosting and Traduzioni Italiano Rumeno and antispam for cPanel.

cron