Search found 6 matches

by VBSteve
Wed Jul 07, 2004 1:19 am
Forum: mySQL & php coding
Topic: Login System
Replies: 1
Views: 539

Login System

Once again, i come here to ask you guys something I've got a problem with a logon system. I've got this form to enter a password and a username and also a check box that says "remember my logon"; when the check box is checked, a cookie should by send and the next time you enter the website, it shoul...
by VBSteve
Thu Mar 11, 2004 9:30 am
Forum: PHP coding => General
Topic: Bad file descriptor | Failed opening required
Replies: 3
Views: 1002

I use Apache 1.3.x under Win9x This is what i have in httpd.conf: # Start PHP Plugin LoadModule php4_module d:/server_applications/plugins/php/sapi/php4apache.dll AddModule mod_php4.c AddType application/x-httpd-php .php AddType application/x-httpd-php-source .phps # End Plugin
by VBSteve
Thu Mar 11, 2004 6:41 am
Forum: PHP coding => General
Topic: Bad file descriptor | Failed opening required
Replies: 3
Views: 1002

Bad file descriptor | Failed opening required

hi, I have an error which i actually don't understand. If I'm on localhost and i'm browsing using my local ip address, i don't see them, but when i'm browsing to my webserver using my extern ip or dns i get Warning: main(m): failed to open stream: Bad file descriptor in d:\server_applications\root\h...
by VBSteve
Wed Jan 14, 2004 11:52 am
Forum: PHP coding => Mail
Topic: I don't know what i'm doing wrong...
Replies: 5
Views: 2803

It didn't work either.

But i reinstalled PHP with and the problem seems to be solved.
Thanks! :)
by VBSteve
Wed Jan 14, 2004 4:35 am
Forum: PHP coding => Mail
Topic: I don't know what i'm doing wrong...
Replies: 5
Views: 2803

It didn't work. I still get the same warning message :?
by VBSteve
Tue Jan 13, 2004 10:38 am
Forum: PHP coding => Mail
Topic: I don't know what i'm doing wrong...
Replies: 5
Views: 2803

I don't know what i'm doing wrong...

I've been trying to get the mail function to work for several days now and i always get the same message: Warning: mail(): "sendmail_from" not set in php.ini or custom "From:" header missing in d:\server_applications\root\http\t1.php on line 6 Although sendmail_from is set and the "From" header is s...